Help Cant run Mobile Legends

ERZA

Blog Author
VC
44
I can't run mlbb on any androidx86 thought previous version only used to run on phoenix is only. Because its unity game I tried unity fix. But the game becomes not compatible after that. Pm install says no matching adis,could not extract native libraries red=-113
 

Night

Supreme
Moderator
Blog Author
I can't run mlbb on any androidx86 thought previous version only used to run on phoenix is only. Because its unity game I tried unity fix. But the game becomes not compatible after that. Pm install says no matching adis,could not extract native libraries red=-113
the latest version of MLBB only has armv8a apk which is not supported by android x86 you can wait for devs to make an armv7a version or download this older version from apkmirror
 

nubpixel

New member
VC
4
found issue
google play needs to be reset after unity fix
also unity heavy games become corrupted while appli
you mean clear data of google play store or what..? ..if anybody has the solution please tell me to play mlbb on phoenix os

found issue
google play needs to be reset after unity fix
also unity heavy games become corrupted while appling fix
Post automatically merged:

found issue
google play needs to be reset after unity fix
also unity heavy games become corrupted while appling fix
bro i apply unity fix and then reboot the pc and then i clear data of both google play service and play store but also showing mlbb keeps stopping ...any fix ?
 
Last edited:

ERZA

Blog Author
VC
44
you mean clear data of google play store or what..? ..if anybody has the solution please tell me to play mlbb on phoenix os


Post automatically merged:


bro i apply unity fix and then reboot the pc and then i clear data of both google play service and play store but also showing mlbb keeps stopping ...any fix ?
in which system?
 

mikasanierin

New member
VC
6
the latest version of MLBB only has armv8a apk which is not supported by android x86 you can wait for devs to make an armv7a version or download this older version from apkmirror
this version of MLBB can run in lower version of DM like 4.4 and 4.6?my Laptop is overheating with DM4.7 beta-2.im using the default kernel and mesa of DM 4.7 beta-2.
1622173631624.png

with Intel HD 4400.
 

ERZA

Blog Author
VC
44
this version of MLBB can run in lower version of DM like 4.4 and 4.6?my Laptop is overheating with DM4.7 beta-2.im using the default kernel and mesa of DM 4.7 beta-2.
View attachment 1097
with Intel HD 4400.
first of all
why don't you come in discord. I'm not always available here.
and for mlbb
it needs unity patch on before 4.7
I don't know about 4.5 but used to play on 4.6

now applying unity patch is tricky. it's best to do on a fresh install before starting the play store app. if you do not want fresh install delete all games. clear play store data. apply patch
than install and it should play. for other bugs please contact via didcord
 

Similar threads

Similar threads

Get Connected

Discord Server

New Threads

Latest From Blog

Top