Help Can't use full CPU frequency, locked at 0.79GHZ

3OMDA

New member
VC
36
I cant use my full cpu clock i tried unlock frequency but nothing change in ,
Screenshot_20210708-153838.jpg


btw in windows i just use throttlestop and disable bd prochot
here bdprochot enabled
1625759766596.png

and here bd prochot disabled
1625759882967.png

i am doing this every time i start my pc so i wonder if this fonction avaible in pheonix os and if not Is there any other way ?????
 
Solution
He use stock kernel, so idk if msr exist, but mitigations off is not needed

maybe type modprobe msr and then dump the stuff again
i figured it out , i searched in google about msr tool and i found this
Screenshot_20210709-214951.jpg

its all about odd numbers and even numbers he just wrote 2 after wrmsr 0x1FC and its worked
writing an even number after wrmsr 0x1FC disabel bdprochot




Screenshot_20210709-214617.jpg


writing an odd number after wrmsr 0x1FC enable bd prochot
Screenshot_20210709-214642.jpg


so to check...

3OMDA

New member
VC
36
He use stock kernel, so idk if msr exist, but mitigations off is not needed

maybe type modprobe msr and then dump the stuff again
i figured it out , i searched in google about msr tool and i found this
Screenshot_20210709-214951.jpg

its all about odd numbers and even numbers he just wrote 2 after wrmsr 0x1FC and its worked
writing an even number after wrmsr 0x1FC disabel bdprochot




Screenshot_20210709-214617.jpg


writing an odd number after wrmsr 0x1FC enable bd prochot
Screenshot_20210709-214642.jpg


so to check if i am right or not ,the number were given to me by rdmsr -d 0x1FC is and odd number 262237
1625843301248.png

so 262237 plus 1 = 262238 and its even number worked
Screenshot_20210709-214816.jpg

and number were given to me is enabling bd prochot
Screenshot_20210709-214837.jpg

maybe this method work on rare cases only idk but its working for me :)
 
Last edited:
Solution

3OMDA

New member
VC
36
after i disabled bd prochot now i need a way to lock the frequency i tried gearlock freq/ gov changer but it works only in normal use of darkmatter when i open a game , idk how but the game crack the limiter and access to full freq and cpu turn into a toaster and pc shutdown i tried other apps performance tweaker /kernel adiutor but same result
 

3OMDA

New member
VC
36
He use stock kernel, so idk if msr exist, but mitigations off is not needed

maybe type modprobe msr and then dump the stuff again
changing kernel and mesa didnt help me about locking freq i tried lot of kernels now the problem still the same, i need another way idk like adding a line in grub code or something else
 
Last edited:

AXON

Supreme
Moderator
Blog Author
after i disabled bd prochot now i need a way to lock the frequency i tried gearlock freq/ gov changer but it works only in normal use of darkmatter when i open a game , idk how but the game crack the limiter and access to full freq and cpu turn into a toaster and pc shutdown i tried other apps performance tweaker /kernel adiutor but same result
This can be done but needs some extra efforts. I will see if I can help you, but it will take some time since I'm busy with something else.
Post automatically merged:

changing kernel and mesa didnt help me about locking freq i tried lot of kernels now the problem still the same, i need another way idk like adding a line in grub code or something else
What is the frequency you want to lock at?
 
Last edited:

3OMDA

New member
VC
36
This can be done but needs some extra efforts. I will see if I can help you, but it will take some time since I'm busy with something else.

This can be done but needs some extra efforts. I will see if I can help you, but it will take some time since I'm busy with something else.
Post automatically merged:


What is the frequency you want to lock at?
1.5 ghz is good for and safe for my pc
 

Similar threads

Similar threads

Get Connected

Discord Server

New Threads

Latest From Blog

Top