Help Darkmatter boots to safe mode!

manojsedain7420

New member
VC
8
Plz help me guys... I have tried every single possible solutions like wiping partition,installing clean darkmatter and other phoenix os,using both ext4 and ntfs method and i have even tried installing clean windows os by cleaning all disk drives.. But nothing worked... I don't think i have any hardware issue except my inbuilt keyboard auto typing that i have unistalled its driver from device manager. Before 2 weeks it was ok
 

Attachments

  • IMG_20210910_193206_258.jpg
    IMG_20210910_193206_258.jpg
    43.8 KB · Views: 13

Xtr

Active member
Plz help me guys... I have tried every single possible solutions like wiping partition,installing clean darkmatter and other phoenix os,using both ext4 and ntfs method and i have even tried installing clean windows os by cleaning all disk drives.. But nothing worked... I don't think i have any hardware issue except my inbuilt keyboard auto typing that i have unistalled its driver from device manager. Before 2 weeks it was ok
Me and another person had same issue, it was due to keyboard auto typing or mistakenly pressing key on keyboard. Uninstalling driver from device manager will fix it in windows but not phoenix os. Try disabling built in keyboard from gearlock.
 

manojsedain7420

New member
VC
8
Let me know if you were able to get a keyboard replacement ,if you couldn't then I could provide you a workaround.
I have external keyboard... My internal is messing.. Giv me bro
Post automatically merged:

Me and another person had same issue, it was due to keyboard auto typing or mistakenly pressing key on keyboard. Uninstalling driver from device manager will fix it in windows but not phoenix os. Try disabling built in keyboard from gearlock.
Bro i found this option in gearlock but it says only for one time and its not permanent it gets auto revert back the changes... Is there any other option bro to make it permanent in phoenix os?
Post automatically merged:

Not fixed bro plz help
Me and another person had same issue, it was due to keyboard auto typing or mistakenly pressing key on keyboard. Uninstalling driver from device manager will fix it in windows but not phoenix os. Try disabling built in keyboard from gearlock.
Post automatically merged:

Let me know if you were able to get a keyboard replacement ,if you couldn't then I could provide you a workaround.
Bro help me my os is booting in safe mode... Plz tell me the solution
 
Last edited:

Similar threads

Similar threads

Get Connected

Discord Server

New Threads

Top