Help DarkMatter stuck on the boot screen

I have just bought new Asus TUF Gaming F17 and tried to install DM....
At first, my ext4 partition was not willing to get mounted, so I decided to install using USB. After that, I tried to configure Refind but failed, hence switched to Grub2Win.
At the first boot, DM asked to set-up apps, but it never booted. It's stuck on that quote screen with "DarkMatter SG _" and I couldn't proceed.

My PC specs-
CPU - Intel i5-10300H
GPU - nVIDIA GTX 1650 Ti
RAM - 8 GB

PS - I was able to use DM on my old potato PC without such errors. Also, the same mounting problem was faced by my friend @MrXSasuke07 .
Post automatically merged:

And now for the worst... Recovery is also not working. I can't keyboard is lighting but not working in recovery
Post automatically merged:

Its stuck in here!

Sorry for bad quality
Post automatically merged:

My problem got resolved...
Just updated Gearlock and installed kernel 5.10.32 and Mesa 21.0.3
 

Attachments

  • 2021-06-22.jpg
    2021-06-22.jpg
    360.9 KB · Views: 17
  • IMG_2021-06-22-12-56-03-391.jpg
    IMG_2021-06-22-12-56-03-391.jpg
    190.1 KB · Views: 18
Last edited:

Similar threads

Similar threads

Get Connected

Discord Server

New Threads

Latest From Blog

Top