Help How to force 800x600 resolution in fullscreen in Darkmatter

kethan

New member
VC
30
there is only one resolution option in the setting. so i used easy DPI changer to change resolution to 800x600 but the screen has huge black bars on both side. how can i force it to be fullscreen?
 

Xtr

Active member
there is only one resolution option in the setting. so i used easy DPI changer to change resolution to 800x600 but the screen has huge black bars on both side. how can i force it to be fullscreen?
In terminal,
Force direct rendering manager mode to 800x600
setprop debug.drm.mode.force 800x600
Set DPI to 120 and virtual resolution to 800x600
wm size 800x600 && wm density 120
You can also try
wm scaling off
or
wm scaling auto
Then restart the zygote with
stop; start
 

kethan

New member
VC
30
In terminal,
Force direct rendering manager mode to 800x600
setprop debug.drm.mode.force 800x600
Set DPI to 120 and virtual resolution to 800x600
wm size 800x600 && wm density 120
You can also try
wm scaling off
or
wm scaling auto
Then restart the zygote with
stop; start
still the same :(
 
  • Like
Reactions: Xtr

TakuruKagami

Active member
can't on phoenix os but on prime os it can. the reason may be because the taskbar is solid on phoenix os so the aspect ratio is still set so that the taskbar does not experience errors or the like.
 

kethan

New member
VC
30
can't on phoenix os but on prime os it can. the reason may be because the taskbar is solid on phoenix os so the aspect ratio is still set so that the taskbar does not experience errors or the like.
thanks for the info. i choose phoenix os because it has an option to disable mouse acceleration but prime os does not have it.
 

Similar threads

Similar threads

Get Connected

Discord Server

New Threads

Top