I have GT 530 2gb DDR3 and have Opengl 4.4. But i dont know what is the opengl es supported for my nvidia gpu. Here's what I got from Aida 64 app. Is my GPu support Opengl ES 3.0 or 3.1? :
IMG_20210629_134744.jpg
 
It is 3.1
But why opengl es Version show 3.0 and Gpu version show 3.1? Do you know
I guess it is bug of the app;
You can try a benchmarking app to see if gl es 3.1 works.

I see you have ANGLE extensions, is it virtual machine?
But as i know we cant use nouveau inside virtual machine 🤔
Im using Prime OS Standard version but with Mesa 17.4.0 Nvidia Gpu run without glitch. Can you tell me what us Angke extension?
 

TakuruKagami

Active member
it uses openGL ES 3.1 but the maximum your pc can use is 3.0.
Use Gltools if dont belive set Aida64 with setting openGL ES 3.0 and it will be show version 3.0 but only in Aida64.
If using openGL 3.1 it show but wont work it will be use openGL ES 3.0 maybe
[ after check ]
 
Last edited:
it uses openGL ES 3.0 but the maximum your pc can use is 3.1.
Use Gltools if dont belive set Aida64 with setting openGL ES 3.1 and it will be show version 3.1 but only in Aida64

it uses openGL ES 3.0 but the maximum your pc can use is 3.1.
Use Gltools if dont belive set Aida64 with setting openGL ES 3.1 and it will be show version 3.1 but only in Aida64.
There's a way to force my gpu to use opengl es 3.1?
 

TakuruKagami

Active member
Sorry, after I checked it turned out that the original OpenGL ES was a maximum of 3.0 so it was reversed and the 3.1 was probably set to fake
Post automatically merged:

i tried something before in gltools but only GPU version can change.
 
Last edited:
the ugly truth is

that which is shown by 64bit app and other similer apps are whats has been wrote in the build.prop file in the system folder
/system/build.prop

you can find the OpenGL version code wich is
{ ro.opengles.version=196609 }

the number 196609 refers to 3.1 if its shown 3.0 then the number will be 196608 so if your hardware support 3.2 you can just change it to 196610 and reboot to see that it has been changed .. but thats doesn't mean your hardware will support only 3.1 if that was the version in the build.prop because if your hardware support only up to 3.0 and you go and change the version in the build.prop to 3.1 or 3.2 it wont support it and it will just keep suporting 3.0 ..
 

Similar threads

Similar threads

Get Connected

Discord Server

New Threads

Top