Help pubg auto close Prime os V6.0 Classic

MOMOMOMO

New member
VC
14
lam using Prime os V6.0 classic l tried to play pubg on it but it auto close free fire work well
but pubg didnt open it crash
l tried pubg lite but it is also crash and auto close

Can any one help me

my pc
core 2 duo E6550
3 GB Ram
amd 5450

note: I tried pubg on another version of prime os it work but free fire auto close
l want solution for v6.0 classic
 

TakuruKagami

Active member
ScreenShoot_3483.png

Pubg mobile requires open GL ES 3.0, check if your hardware supports it in settings > about tablet.
With OpenGL ES 2.0 I guess it still works ?
but because Armv7 the game is taking too long to enter (I still gave up in the end)
 
Last edited:

NotSnail

Active member
Not related to this thread but @MOMOMOMO or others but can you tell what is the kernel version in primeos 6.0 ?

Pubg mobile lite is also blocked on emulators , you wont be able to play unless you do emulator bypass .
 

MOMOMOMO

New member
VC
14
l think l should change ARM for this version (prime os V6.0 Classic )
but l dont know how

l think nativebridge is the problem l should change it

l say that because l tried pubg on another version (prime os V4.5 classic )
it work but free fire auto close

l think nativebridge on this version different
l prefer Prime os V6.0 because it has mesa 18.3.6
and kernel
4.9.194
but version 4.5 has old version of mesa and kernel so l want play games on
V6.0

l want to change houdini for this version

l think game protocol doesnt support nativebridge on V6.0
l dont know how to change this
 

TakuruKagami

Active member
l think l should change ARM for this version (prime os V6.0 Classic )
but l dont know how

l think nativebridge is the problem l should change it

l say that because l tried pubg on another version (prime os V4.5 classic )
it work but free fire auto close

l think nativebridge on this version different
l prefer Prime os V6.0 because it has mesa 18.3.6
and kernel
4.9.194
but version 4.5 has old version of mesa and kernel so l want play games on
V6.0

l want to change houdini for this version

l think game protocol doesnt support nativebridge on V6.0
l dont know how to change this
If you want to replace the native bridge just download it from here.
Then delete this /system/lib/arm folder and unzip it then move it to the appropriate location in the system (Must be replaced)
and the native bridge has been replaced
 

Similar threads

Similar threads

Get Connected

Discord Server

New Threads

Top