Help Sleep in phoenix os dark matter

Kaison

New member
VC
34
In regard to my previous post, I ended up backing everything up and reinstalling, boots perfect now.

But I still can't get it to sleep, it sleeps for 5 seconds then wakes back up... Is this a common problem? How might I go about solving? Thanks
 
Solution
In regard to my previous post, I ended up backing everything up and reinstalling, boots perfect now.

But I still can't get it to sleep, it sleeps for 5 seconds then wakes back up... Is this a common problem? How might I go about solving? Thanks
1) Open terminal

To enable
Code:
dumpsys deviceidle enable
dumpsys deviceidle force-idle

To disable
Code:
dumpsys deviceidle disable
dumpsys deviceidle force-disable

Tested by Luo Li
By @Spectre2801

AXON

Supreme
Moderator
Blog Author
In regard to my previous post, I ended up backing everything up and reinstalling, boots perfect now.

But I still can't get it to sleep, it sleeps for 5 seconds then wakes back up... Is this a common problem? How might I go about solving? Thanks
Yes, this is a common problem. Kernel is likely to be the cause. Maybe @HMTheBoy154 can help you.
 

xxDaKsHxx

New member
VC
15
In regard to my previous post, I ended up backing everything up and reinstalling, boots perfect now.

But I still can't get it to sleep, it sleeps for 5 seconds then wakes back up... Is this a common problem? How might I go about solving? Thanks
1) Open terminal

To enable
Code:
dumpsys deviceidle enable
dumpsys deviceidle force-idle

To disable
Code:
dumpsys deviceidle disable
dumpsys deviceidle force-disable

Tested by Luo Li
By @Spectre2801
 
Solution

Kaison

New member
VC
34
Ok, that works the first time, then it doesn't. So is there a way to check which programs are waking up my device... I don't know to code, but seems it would be check device-wake or something.... thanks for your help
 

SNailFORCE

New member
VC
52
the command succesfully run in my termux on my darkmatter exo 4.7 but after i test if will get sleep my pc but its still awake after i click sleep on power menu developers of darkmatter i hope in next update fix this bug cause my cpu freq. ghz i cant refresh through sleeping my pc thats why im stack in base speed 2.69ghz but its to laggy please repair this bug or give solution please :(
 

AXON

Supreme
Moderator
Blog Author
the command succesfully run in my termux on my darkmatter exo 4.7 but after i test if will get sleep my pc but its still awake after i click sleep on power menu developers of darkmatter i hope in next update fix this bug cause my cpu freq. ghz i cant refresh through sleeping my pc thats why im stack in base speed 2.69ghz but its to laggy please repair this bug or give solution please :(
Have you run as root user?
 

SNailFORCE

New member
VC
52
Have you run as root user?
yes supersu the built in root you devs put on dark matter 4.7 I currently use dark matter cause its the only pos dm has a command of wrmsr that can disable prochot and in other like pos rog theres no command can find on sh they only have unlock freq for intel cpu they devs for pos rog is not lively like here in supreme gamers always getting update on pos dm and having new features not just unlocking cpu freq. but have also gearlock app that can modify the system apps/cpu freq or more features thats why i permanently switch on pos dm but my problem is why its not sleep if l click sleep on power menu the screen will go black and its totally sleep just the screen on black wait.. devs i going to capture a video for my issue to make clear to you ( : ) stay online devs please :)
Post automatically merged:

sorry i cant upload videos :( i find another way to upload vids
 
Last edited:

AXON

Supreme
Moderator
Blog Author
yes supersu the built in root you devs put on dark matter 4.7 I currently use dark matter cause its the only pos dm has a command of wrmsr that can disable prochot and in other like pos rog theres no command can find on sh they only have unlock freq for intel cpu they devs for pos rog is not lively like here in supreme gamers always getting update on pos dm and having new features not just unlocking cpu freq. but have also gearlock app that can modify the system apps/cpu freq or more features thats why i permanently switch on pos dm but my problem is why its not sleep if l click sleep on power menu the screen will go black and its totally sleep just the screen on black wait.. devs i going to capture a video for my issue to make clear to you ( : ) stay online devs please :)
Post automatically merged:

sorry i cant upload videos :( i find another way to upload vids
Can you try using the new grub config?
 

SNailFORCE

New member
VC
52
Can you try using the new grub config?
i'll try
Post automatically merged:

how will do it, I will put the grub code to grub2win here??? replace the grub code???
Screenshot 2021-08-13 065237.png

Post automatically merged:

Can you try using the new grub config?
I already put the grub code but in advance option and i choose vulka-1 with old mobporbe having an error the couldn't find the kernel or whatwever... error it is in short its not working the options on advance option :(
 
Last edited:

Similar threads

Similar threads

Get Connected

Discord Server

New Threads

Top