Help when i Open Mic in mutliplayer games i cant listen any sound of game and others mic..

Xtr

Active member
Try alsamixer and alsa presets
* Open GearLock * Then open GearLock > metro > Extensions > AlsaMixer
*Or type alsamixer in alt+f1 terminal and hit enter/return key.
From here you can disable/enable/tweak your audio input/output devices

Alsa presets:
Open gearlock> metro > Game/ system tweaks > alsaPresets
 

Similar threads

Similar threads

Get Connected

Discord Server

New Threads

Top