[xanmod][zen-kernel][GoogleLTS][codename:benares] Kernel 4.19.x for Android-x86

GearLock-Package [xanmod][zen-kernel][GoogleLTS][codename:benares] Kernel 4.19.x for Android-x86 4.19.188

Malz

New member
VC
4
I try to install it and there is an error message "wrong input". What's the problem? Already try to redownload but still the same
 

Xtr

Active member
After Installing this my rtl8821ce works in second third fourth kernels but not the first one. I tried to change antenna using rmmod rtl8821ce but says not found. Tomaspinho, endless, rtw88 all have rtl8821ce are they in a conflict? Please I greatly appreciate any help thanks a lot
@AXON the problem is with rtw88
Either update rtw88 or switch to another driver for rtl8821ce.
4th and 2nd (dont know about 3rd) kernels use different driver not rtw88 which is why it works. maybe use tomaspinho driver?
Edit-4th kernel uses 8821ce.ko please switch to that driver. . Many thanks
Also the rtw88 was updated please update that in your kernel?
Post automatically merged:

@AXON Any way of getting Touchscreen to work on Microsoft Surface Book?
That requires a build with ipts drivers. I'd suggest taking them from bliss os ipts builds. Bliss os has a special build with ipts support. Ipts supported android do not work on other devices which is why it should nt be in darkmatter
 
Last edited:

AnuragMallick

New member
VC
8
What to do with the Realtek wifi card like rtl8723be I can't connect to any wifi networks
 

Attachments

  • Screenshot_2020-11-28-13-32-32-701_com.android.chrome.jpg
    Screenshot_2020-11-28-13-32-32-701_com.android.chrome.jpg
    76.4 KB · Views: 33

HMTheBoy154

Supreme
Moderator
Blog Author
HMTheBoy154 updated [xanmod][zen-kernel][GoogleLTS][codename:benares] Kernel 4.19.x for Android-x86 with a new update entry:

benares 3.0 (4.19.160)

  • Upstream to 4.19.160
  • Added Wireguard support (thanks to Google)
  • Cut down rtl8821ce support on rtw88 and use tomaspinho's one instead.
  • Added applespi driver
  • Added some drivers from BlissOS repo : bcm2079x_i2c_mod, gslx680-acpi (with firmware), wl
  • Added SND_ALOOP (requested by @AXIM0S )
  • This will be the last version with version number, I won't use benares-3.2, etc anymore and instead I'll use kernel version name to name it...

Read the rest of this update entry...
 

Get Connected

Discord Server

New Threads

Latest From Blog

Top